http://maven.apache.org/components/enforcer/enforcer-rules/versionRanges.html

Version Range Specification

The RequireMavenVersion and RequireJavaVersion rules use the standard Maven version range syntax{.externalLink} with one minor change for ease of use (denoted with *):

<td align="left">
  Meaning
</td>
<td align="left">
  x >= 1.0 * The default Maven meaning for 1.0 is everything (,) but with 1.0 recommended. Obviously this doesn't work for enforcing versions here, so it has been redefined as a minimum version.
</td>
<td align="left">
  x <= 1.0
</td>
<td align="left">
  x < 1.0
</td>
<td align="left">
  x == 1.0
</td>
<td align="left">
  x >= 1.0
</td>
<td align="left">
  x > 1.0
</td>
<td align="left">
  1.0 < x < 2.0
</td>
<td align="left">
  1.0 <= x <= 2.0
</td>
<td align="left">
  x <= 1.0 or x >= 1.2. Multiple sets are comma-separated
</td>
<td align="left">
  x != 1.1
</td>